Elevated errors on June Sonnet 3.5

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 00:32 PDT

Investigating

We are currently investigating this issue.
Posted Apr 15, 2025 - 00:13 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.