Elevated errors for Claude.ai free users using 3.7 Sonnet

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 08:24 PDT

Monitoring

Since 12:30 UTC users of the Claude.ai offering have been experiencing elevated errors using the 3.7 Sonnet model. Users of the Pro and Max plans have been unaffected. We've identified and mitigated the root cause and are monitoring the current state.
Posted Apr 30, 2025 - 07:56 PDT
This incident affected: claude.ai.