Elevated rate limiting errors on the API
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 23:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2024 - 20:51 PDT
Identified
We have identified the issue affecting the Anthropic API, as well as Claude.ai and Console requests. We are working to resolve these issues, and will provide an update as soon as possible.
Posted Aug 01, 2024 - 20:33 PDT
Update
We are continuing to investigate an issue resulting in elevated errors and latency on the API. We will provide updates as soon as possible.
Posted Aug 01, 2024 - 19:56 PDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2024 - 18:56 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.