Intermittent errors connecting to Claude.ai Connectors

Incident Report for Anthropic

Update

We are continuing to work on a fix for this issue.
Posted Jul 18, 2025 - 03:23 UTC

Identified

We have identified the cause of the issue affecting connecting to Claude.ai Connectors. We are deploying a fix. We will provide a further update shortly.
Posted Jul 17, 2025 - 23:29 UTC
This incident affects: claude.ai.