Claude 3 Opus elevated errors
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 14:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 11:20 PDT
Identified
We have identified an issue affecting Claude 3 Opus, and resulting in elevated error rates. We are currently working to resolve this issue.
Posted Sep 20, 2024 - 11:04 PDT
Investigating
Some models are totally or partially unavailable and returning errors
Posted Sep 20, 2024 - 11:00 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.