Errors when logging into Claude.ai and Console.anthropic.com
Incident Report for Anthropic
Resolved
From 21:04–21:36 UTC, Claude.ai and the Anthropic console were unavailable. This issue is now resolved.
Posted Jan 30, 2025 - 13:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 13:39 PST
Identified
We have identified an issue affecting Claude.ai and the Anthropic Console. The Anthropic API is unaffected.
Posted Jan 30, 2025 - 13:30 PST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2025 - 13:12 PST
This incident affected: claude.ai and console.anthropic.com.