Elevated errors on Claude Opus 4 and Claude Sonnet 3.7

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 08:07 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2025 - 07:41 PDT

Investigating

Since 12:05 UTC we have seen an increase in errors for the Claude Opus 4 model.
Posted Jun 24, 2025 - 05:58 PDT
This incident affected: claude.ai, api.anthropic.com, and Claude Code.