Elevated latency and errors on the Anthropic API
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 21:10 PST
Monitoring
Success rates and latency have returned to normal, and we are monitoring closely.
Posted Nov 20, 2024 - 20:35 PST
Identified
We have seen recovery of latency on the Anthropic API, however starting from 03:41 UTC, some users are experiencing elevated error rates on claude-3-5-sonnet-20241022.
Posted Nov 20, 2024 - 20:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 19:48 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 19:05 PST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2024 - 18:03 PST
This incident affected: api.anthropic.com.