Elevated errors across many models

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 20:55 UTC

Monitoring

As of 13:40 PT / 20:40 UTC all the models are at the baseline error rate.
Posted Sep 18, 2025 - 20:41 UTC

Identified

As of 13:30 PT / 20:30 UTC all the models have returned to the baseline error rate except for Claude Sonnet 3.5 where it is still high.

All the models have been affected by this incident, except for Sonnet 4.0.
Posted Sep 18, 2025 - 20:32 UTC

Investigating

We are investigating an issue across many models that started at 12:35 PT / 19:35 UTC.
Posted Sep 18, 2025 - 19:57 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.