Elevated error rates on 3.5 Sonnet and 3 Opus
Incident Report for Anthropic
Resolved
The underlying issue affecting our infrastructure provider has now been resolved. Success rates on api.anthropic.com and other services are fully back to normal, and this incident is resolved.
Posted Aug 08, 2024 - 17:29 PDT
Update
Success rates on 3.5 Sonnet and 3 Opus have remained stable, and we have restored access to 3.5 Sonnet for Claude.ai free users. We are continuing to closely monitor, and will provide an additional update as soon as possible.
Posted Aug 08, 2024 - 16:17 PDT
Monitoring
We are seeing success rates return to normal levels for 3.5 Sonnet and 3 Opus, and are monitoring closely. Claude.ai free usage has been re-enabled. We will provide additional updates as soon as they are available.
Posted Aug 08, 2024 - 15:21 PDT
Update
We are continuing to work in partnership with our infrastructure provider to resolve elevated error rates on 3.5 Sonnet and 3 Opus. We have temporarily disabled Claude.ai free usage. We will provide additional updates as soon as they are available.
Posted Aug 08, 2024 - 14:45 PDT
Update
We are continuing to see elevated error rates on 3.5 Sonnet and 3 Opus on api.anthropic.com. We are continuing to work to resolve this issue as quickly as possible.
Posted Aug 08, 2024 - 13:06 PDT
Identified
We have seen a slight increase in error rates on Sonnet 3.5, and Opus 3. We have re-routed traffic for free Claude.ai users to Haiku 3. We are continuing to work toward full resolution of this issue.
Posted Aug 08, 2024 - 12:07 PDT
Monitoring
We have observed consistent stable success rates on api.anthropic.com since 16:36. Claude on Vertex has seen stable success rates since 17:15 UTC, and we have returned Claude.ai usage to Sonnet 3.5 at this time. We are continuing to closely monitor the underlying issue, and are working with our infrastructure provider to prevent further disruption.
Posted Aug 08, 2024 - 11:31 PDT
Update
We are continuing to monitor our mitigation and currently observe stable success rates on api.anthropic.com. Our engineers are working with Google to resolve the ongoing impact to Claude on Vertex. At this time, requests to Sonnet 3.5 for free Claude.ai users are being routed to Haiku. We are continuing to work to fully resolve these issues, and will provide additional updates as soon as possible.
Posted Aug 08, 2024 - 10:10 PDT
Update
We have applied a mitigation for api.anthropic.com and see decreasing error rates. The root cause is still ongoing and we are continuing to work on remediating.
Posted Aug 08, 2024 - 09:19 PDT
Identified
We have identified the underlying issue affecting our infrastructure provider which is currently causing elevated errors primarily on Sonnet 3.5 across api.anthropic.com, Claude.ai, and Claude on Vertex.ai. Our teams are working to apply a fix, and we will provide additional updates as soon as possible.
Posted Aug 08, 2024 - 09:03 PDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2024 - 00:46 PDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2024 - 00:08 PDT
Investigating
Some users may be seeing elevated error rates for Claude 3.5 Sonnet.
Posted Aug 07, 2024 - 23:15 PDT
This incident affected: claude.ai, api.anthropic.com, and Claude on Vertex AI.