From 18:00 UTC on April 8 through 20:15 UTC on April 10, some requests to 3.5 Haiku experienced an issue where images failed to be viewed by the model. This issue has now been resolved.
Posted Apr 10, 2025 - 12:26 PDT
Update
We have resolved elevated errors on Claude 3.5 Haiku, but our engineers are continuing to work to resolve issues involving image handling.
Posted Apr 10, 2025 - 11:21 PDT
Update
We are continuing to work to resolve this issue, and are seeing elevated errors on 3.5 Haiku while the fix is deployed. We will provide an additional update shortly.
Posted Apr 10, 2025 - 11:09 PDT
Identified
We have identified an issue which resulted in requests to Claude 3.5 Haiku that included images resulting in the model not being able to respond to image contents. Our engineers are working to apply a fix, and we will provide an update as soon as possible.
Posted Apr 10, 2025 - 10:45 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.