Elevated errors on Haiku on Vertex AI

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jul 03, 2024 - 15:31 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2024 - 14:18 PDT

Investigating

We are currently investigating this issue.
Posted Jul 03, 2024 - 13:58 PDT