Elevated errors on Claude.ai

Incident Report for Anthropic

Resolved

We have resolved this incident which was affecting some usage of Claude.ai and console.anthropic.com.
Posted Jul 01, 2024 - 13:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 12:44 PDT

Investigating

We are currently investigating this issue.
Posted Jul 01, 2024 - 12:26 PDT
This incident affected: claude.ai and console.anthropic.com.