Elevated error rate on Claude 3 Haiku and Claude 3.5 Sonnet (old)
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 10:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2024 - 09:49 PST
Investigating
We are currently investigating this issue.
Posted Nov 19, 2024 - 07:24 PST
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.