Elevated errors for requests to Claude 3.7 Sonnet

Incident Report for Anthropic

Resolved

From 21:45–22:14 UTC, requests to Claude 3.7 Sonnet experienced significantly elevated errors. This issue has been resolved.
Posted Mar 14, 2025 - 15:36 PDT

Monitoring

We have identified an issue which resulted in significantly elevated errors for requests to Claude 3.7 Sonnet. We are closely monitoring, but success rates have returned to normal.
Posted Mar 14, 2025 - 15:16 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 14, 2025 - 15:09 PDT

Investigating

We are currently investigating elevated errors on requests to Claude 3.7 Sonnet on the API, Claude.ai, and the Anthropic Console.
Posted Mar 14, 2025 - 15:06 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.