Elevated API errors on Claude 3.5 Sonnet
Incident Report for Anthropic
Resolved
From 18:07–18:42 UTC, some users experienced elevated errors on requests to Claude 3.5 Sonnet. This is now resolved.
Posted Oct 17, 2024 - 11:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2024 - 11:43 PDT
Investigating
3.5-Sonnet is returning errors to some requests
Posted Oct 17, 2024 - 11:34 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.