Errors loading Claude.ai and Console

Incident Report for Anthropic

Resolved

From 19:54–20:21 UTC, users experienced significantly elevated error rates when attempting to access Claude.ai or the Anthropic Console. This issue is now resolved.
Posted Mar 29, 2025 - 15:43 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2025 - 13:26 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 29, 2025 - 13:23 PDT

Update

We are continuing to investigate this issue.
Posted Mar 29, 2025 - 13:12 PDT

Investigating

We are currently investigating this issue.
Posted Mar 29, 2025 - 13:05 PDT
This incident affected: claude.ai and console.anthropic.com.