Elevated error rates on Claude 3.5 Sonnet

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Aug 28, 2024 - 02:39 UTC

Investigating

We are currently investigating an issue that is resulting in elevated errors for Claude 3.5 Sonnet.
Posted Aug 28, 2024 - 01:35 UTC
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.