Elevated error rates and latency on requests to the Anthropic API
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 09:29 PST
Monitoring
At this time, success rates and latency have returned to normal. We are closely monitoring to ensure no further recurrences.
Posted Dec 13, 2024 - 03:46 PST
Update
We are continuing to work to resolve an issue causing elevated error rates on requests to the Anthropic API, and will provide additional updates as possible.
Posted Dec 12, 2024 - 11:24 PST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2024 - 21:19 PST
Investigating
We are seeing error rates between 1% and 2% across multiple models. Failed requests should succeed on retry. We are actively investigating the issue.
Posted Dec 11, 2024 - 18:38 PST
This incident affected: api.anthropic.com.