Elevated errors on Claude 3 Opus and 3.5 Sonnet on Vertex AI
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 11:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 10:40 PDT
Investigating
We are currently investigating an issue impacting success rates for Claude on Vertex AI in the us-east5 and europe-west1 regions.
Posted Jul 15, 2024 - 10:08 PDT
This incident affected: Claude on Vertex AI.