Elevated errors on Claude Opus 4.1

Incident Report for Anthropic

Resolved

The Opus 4.1 incident has been resolved as of 05:10 PT / 12:10 UTC.
Posted Sep 15, 2025 - 12:25 UTC

Investigating

We are investigating an issue with Claude Opus 4.1 that started at 04:10 PT / 11:10 UTC. This is a repeat of the incident earlier.
Posted Sep 15, 2025 - 11:22 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.