Opus elevated error rate
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 10:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 10:06 PDT
Identified
Opus is seeing an elevated error rate
Posted Apr 17, 2024 - 09:55 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.