Elevated error rates in Claude.ai and Console

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jun 21, 2024 - 04:56 PDT

Update

We are continuing to investigate this issue.
Posted Jun 21, 2024 - 04:55 PDT

Update

We are continuing to investigate this issue.
Posted Jun 21, 2024 - 04:54 PDT

Investigating

We are noticing slightly elevated errors pertaining to Claude.ai and Console which may cause parts of the UI to error out or load slower than normal.
Posted Jun 21, 2024 - 04:09 PDT
This incident affected: claude.ai and console.anthropic.com.