Elevated errors on Claude 3.7 Sonnet

Incident Report for Anthropic

Resolved

We think the issues with Claude Sonnet 3.7 have been resolved.
Posted Apr 29, 2025 - 03:24 PDT

Monitoring

We think we've fixed the issue and we're monitoring right now until the errors level off.
Posted Apr 29, 2025 - 02:50 PDT

Identified

While our actions have reduced the number of errors in aggregate, this has not fully gone to zero.
Posted Apr 29, 2025 - 02:31 PDT

Update

We think we've established a new root cause for the errors and we're actively working to confirm our hypothesis.
Posted Apr 29, 2025 - 02:10 PDT

Investigating

We are currently investigating this issue. This is a repeat of the previous incident from today https://status.anthropic.com/incidents/bktpjrm292p3.
Posted Apr 29, 2025 - 01:57 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.