Billing Maintenance - Billing Delays
Incident Report for Anthropic
Resolved
Maintenance has been completed, functionality restored to normal
Posted Oct 31, 2024 - 16:46 PDT
Update
Maintenance window still ongoing
Posted Oct 31, 2024 - 10:16 PDT
Monitoring
Due to ongoing billing maintenance, API usage charges may be delayed. Console Billing and Cost tabs may take a while to show the latest cost for API usage.
Posted Oct 30, 2024 - 22:31 PDT
This incident affected: console.anthropic.com and api.anthropic.com.