Elevated error rate on Haiku, Sonnet, and Opus
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 09:08 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2024 - 06:30 PST
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.