Elevated errors for web search requests on API

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted May 18, 2025 - 18:37 PDT

Identified

An issue impacting API requests with web search server tool has been identified and a fix is in progress.
Posted May 18, 2025 - 16:03 PDT
This incident affected: api.anthropic.com.