Elevated errors on Claude 3.7 Sonnet

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted May 06, 2025 - 00:27 PDT

Update

We are continuing to monitor for any further issues.
Posted May 06, 2025 - 00:17 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 00:17 PDT

Investigating

We are currently investigating this issue.
Posted May 05, 2025 - 23:50 PDT
This incident affected: claude.ai and api.anthropic.com.