Claude 3 Opus experience degraded
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Dec 14, 2024 - 15:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2024 - 14:09 PST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2024 - 13:21 PST
Investigating
We are currently investigating this issue.
Posted Dec 14, 2024 - 13:21 PST
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and api.anthropic.com - Beta Features.