Elevated errors for requests to Claude 3.5 Haiku

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted May 08, 2025 - 08:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 07:57 PDT

Identified

The Claude 3.7 Sonnet issues have been resolved. Claude 3.5 Haiku errors are still being investigated.
Posted May 08, 2025 - 07:46 PDT

Update

We've started having errors on Claude 3.7 Sonnet as well.
Posted May 08, 2025 - 07:20 PDT

Investigating

We are currently investigating elevated errors on requests to Claude 3.5 Haiku and 3.7 Sonnet on the API, Claude.ai, and the Anthropic Console.
Posted May 08, 2025 - 07:08 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.