Elevated error rate on Claude 3 Opus
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 21:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2024 - 20:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2024 - 20:46 PDT
Investigating
We are currently investigating this issue.
Posted Apr 21, 2024 - 19:52 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.