Elevated Error Rates on Claude.ai

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 15:25 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 10:34 PST

Identified

We have identified an issue which is causing errors when using Claude.ai and the Anthropic console. The Anthropic API is not affected, and our teams are working to resolve this issue as quickly as possible.
Posted Feb 04, 2025 - 10:03 PST

Investigating

We are currently investigating this issue.
Posted Feb 04, 2025 - 08:15 PST
This incident affected: claude.ai and console.anthropic.com.