Elevated errors on Claude.ai, Console, and the Anthropic API
Incident Report for Anthropic
Resolved
From 16:14–16:34 UTC, users experienced elevated errors on the Anthropic API. This issue is now resolved.
Posted Sep 12, 2024 - 09:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2024 - 09:32 PDT
Investigating
We are currently investigating this issue.
Posted Sep 12, 2024 - 09:30 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.