Elevated Errors on Claude 3.5 Sonnet
Incident Report for Anthropic
Resolved
From 06:57–15:11 UTC, users experienced elevated errors on requests to Claude 3.5 Sonnet. This issue has been resolved.
Posted Sep 23, 2024 - 09:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2024 - 07:53 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 23, 2024 - 04:24 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.