Delayed processing on Message Batches API

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Nov 06, 2024 - 17:27 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 06, 2024 - 15:31 PST

Investigating

We are currently investigating this issue.
Posted Nov 06, 2024 - 10:29 PST
This incident affected: api.anthropic.com - Beta Features.