Elevated errors for requests to Claude 4 Opus

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 12:58 UTC

Investigating

We've observed intermittent elevated error rates on Claude 4 Opus since 10AM UTC. We are currently investigating the issue.
Posted Jul 15, 2025 - 12:35 UTC
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.