Elevated errors on Claude 3.7 Sonnet

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted May 07, 2025 - 14:05 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 13:39 PDT

Investigating

We are currently investigating this issue.
Posted May 07, 2025 - 13:07 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.