Elevated errors on requests to some models

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 19:32 PDT

Monitoring

A fix has been applied, and success rates have returned to normal. We are continuing to closely monitor.
Posted Mar 25, 2025 - 19:20 PDT

Identified

We have identified an issue resulting in some users experiencing elevated errors on requests to Claude Sonnet 3.7 and October Sonnet 3.5.
Posted Mar 25, 2025 - 18:13 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.