Elevated errors on Claude 4 Sonnet

Incident Report for Anthropic

Resolved

As of 08:00 PT / 15:00 UTC the error rate should be at the baseline.
Posted Aug 04, 2025 - 15:00 UTC

Investigating

We are investigating an issue that started at around 6:15 PT / 13:15 UTC.
Posted Aug 04, 2025 - 13:48 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.