Elevated errors on requests to some models

Incident Report for Anthropic

Resolved

From 23:24–23:32 UTC, we saw elevated errors on requests to all models. This issue has now been resolved.
Posted May 21, 2025 - 16:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2025 - 16:34 PDT

Update

We are continuing to investigate this issue.
Posted May 21, 2025 - 16:32 PDT

Investigating

We are currently investigating this issue.
Posted May 21, 2025 - 16:30 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.